Welcome!

This community is for professionals and enthusiasts of the Genio platform.
Share your questions and challenges, and help your partners!

0

0

I've changed and didn't do nothing again...




0
Álvaro Damas
On 2/8/22, 2:39 PM

Enter the Forms editor and change the button designation (see images below).
At this moment it is not allowed to change the image associated with the CRUD Buttons. It is being considered in future versions that the image is also possible to modify.





  • Flag

I've changed that caption before to "Save and Return" and didn't do nothing, button stayed with "Save" label.

Micael Machado (Oceanxbox)
on 2/8/22, 4:10 PM

I don't have this problem, check the image I put above. Please check if you saved the form in the Form Editor, and generated the code again with Genio, or clear the browser cache.

Álvaro Damas
on 2/8/22, 4:34 PM

I've replied again to this topic with an image, it didn't work as you can see in the image.

Micael Machado (Oceanxbox)
on 2/9/22, 4:39 PM

Try doing "Arrange all" in the form editor on the form.

Álvaro Damas
on 2/10/22, 11:34 AM

I already clicked in "Arrange all" and saved. Nothing changed.

Micael Machado (Oceanxbox)
on 2/10/22, 12:18 PM

I need some answers please, it's not working....

Micael Machado (Oceanxbox)
on 3/7/22, 10:55 AM

Keep Informed

About the Community

This platform is for beginners and experts willing to share their Genio knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers. Read Guidelines

Question tools

45 follower(s)

Stats

Asked: 2/8/22, 10:28 AM
Seen: 255 times
Last updated: 2/9/22, 4:38 PM